作者 主题: bug - 3 permissions required on flyme 4.2.8.2u (android 4.4.2)  (阅读 1175 次)

离线 iamwf

  • 总版主
  • 中级会员
  • *****
  • 帖子: 2112
  • 评价: +12/-291
  • 泛美开矿工人联合会
    • 查看个人资料
bug - 3 permissions required on flyme 4.2.8.2u (android 4.4.2)
« 于: 九月 14, 2015, 02:24:52 下午 »
auto launch
notification
send mms

Have never asked for those permissions. Should be caused by something on sdk side.

离线 clove

  • 超级会员
  • *****
  • 帖子: 3215
  • 评价: +9/-348
    • 查看个人资料
    • 三十岁
Re: bug - 3 permissions required on flyme 4.2.8.2u (android 4.4.2)
« 回复 #1 于: 九月 15, 2015, 04:51:36 下午 »
这是设备不兼容?
三十岁 --  听说可以有小尾巴ส้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้็็็็็็็็็็็็็็็็็็็็็็็็็็็็็็ส้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้็็็็็็็็็็็็็็็็็็็็็็็็็็็็็็ส้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้

离线 iamwf

  • 总版主
  • 中级会员
  • *****
  • 帖子: 2112
  • 评价: +12/-291
  • 泛美开矿工人联合会
    • 查看个人资料
Re: bug - 3 permissions required on flyme 4.2.8.2u (android 4.4.2)
« 回复 #2 于: 九月 15, 2015, 05:56:50 下午 »
这是设备不兼容?
没申请的权限。应该是不同sdk版本之间的问题。

离线 clove

  • 超级会员
  • *****
  • 帖子: 3215
  • 评价: +9/-348
    • 查看个人资料
    • 三十岁
Re: bug - 3 permissions required on flyme 4.2.8.2u (android 4.4.2)
« 回复 #3 于: 九月 15, 2015, 09:53:41 下午 »
自动启动还需要权限?
图标和发送信息的确需要,但是是已知版本都需要
三十岁 --  听说可以有小尾巴ส้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้็็็็็็็็็็็็็็็็็็็็็็็็็็็็็็ส้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้็็็็็็็็็็็็็็็็็็็็็็็็็็็็็็ส้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้

离线 iamwf

  • 总版主
  • 中级会员
  • *****
  • 帖子: 2112
  • 评价: +12/-291
  • 泛美开矿工人联合会
    • 查看个人资料
Re: bug - 3 permissions required on flyme 4.2.8.2u (android 4.4.2)
« 回复 #4 于: 九月 16, 2015, 10:07:57 上午 »
自动启动还需要权限?
图标和发送信息的确需要,但是是已知版本都需要
移除了对1.x的支持后,我的本意就是只有网络权限,否则谁知道你到底干了什么。

在一台破机器上测试过,确实只有一个网络的权限提示。但有人投诉说魅族机器上会警告还需要列出的这三个。